0
$\begingroup$

I am following a tutorial online and the camera is not capturing the active view port when I press ⎈ Ctrl⎇ AltNumpad 0

I tried it with a different cube in a new file and it was working absolutely fine but when I tried it on the stuff I was making, it was just capturing just a small portion, it looks something like this: (refer pic 2)

enter image description here

enter image description here

$\endgroup$
2
  • $\begingroup$ hello maybe share your file? pasteall.org/blend $\endgroup$
    – moonboots
    Jul 9 at 7:01
  • $\begingroup$ Have you checked to see if your NumLock key is on? $\endgroup$ Jul 9 at 14:40
3
$\begingroup$

Could it be that you forget to press the Alt key or it is somehow not working? In the first picture the cube is selected, and the second picture is from inside the cube. You usually get this by pressing Ctrl+Numpad 0 > Set Active Object As Camera.

Or check in the 3D Viewport menu, look at View > Align View > Align Active Camera to View and also View > Cameras > Set Active Object As Camera which shortcuts are given there, maybe you changed something accidentally.

Another possibility: you accidentally set the cube as camera. If you then go into any different view and press Ctrl+Alt+Numpad 0, the cube gets aligned to the view but you are also seeing the inside of the cube again, because it is the active camera.

EDIT: Now that I see the XYZ orientation axis in your second screenshot, my last suggestion seems most likely.

$\endgroup$
1
  • 1
    $\begingroup$ Thank you so much man ! The problem was actually the same which you just mentioned, I pressed Ctrl + Numpad 0 by mistake ! I fixed it now, thank you so much for your help !! $\endgroup$ Jul 9 at 13:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.