0
$\begingroup$

I use Blender 2.9. I am trying to make this stand alone cooker top. The edges were working fine. I then selected the little edge we see at the top and 'Edge Slide' it to move it lower along the 2 vertical edges besides (I though the edge would 'slide', but it formed a new edge and slid it along, exactly as I wanted it to. Happy me.)enter image description here

But when I try to do the same with the other little edge (the one below),I noticed that the edge got selected as dotted lines, and I could not move or slide it. And so were the other edges(as shown in the picture below).Rest of the edges on the face(The diagonal edges, the middle 2 vertical ones, and the happy edge) work fine.

enter image description here

I'm new to Blender, this could be something simple. Why are the edges misbehaving? What's with the dotted selection? Also, what would be the most effective way to slide the edge, making a new face in between? (Like I did on the top but I don't know how I did it)

$\endgroup$
2
  • 1
    $\begingroup$ I think you may have duplicate, coincident edges. If you select an edge with the tweak tool, does it span all those junctions? $\endgroup$ Jul 6 at 7:50
  • $\begingroup$ Nothing changes with the tweak tool. The edges behave the same. Also, the stubborn edges do not get pulled/dragged with the yellow select/drag circle (sorry I don't know what its called) , but the other edges do. Also, all the edges can be moved by 'G' grab and move. $\endgroup$
    – Fara
    Jul 7 at 6:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.