2
$\begingroup$

the screen i haveI imported the Collada file into Blender, after I import it why is there a vertices in solid mode? even though I unchecked the wireframe option in the viewport display. can it be deleted, if possible please show how? thank you

$\endgroup$
1
  • $\begingroup$ did you turn off geometry > wireframe in the viewport overlays menu in the top right of viewport? $\endgroup$
    – Mr Zak
    Commented Jul 4, 2021 at 13:29

1 Answer 1

0
$\begingroup$

Just select all the vertices in Edit Mode and merge them (press M, and choose By Distance).

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .