1
$\begingroup$

Using the clay strips with default settings on the front of the object causes the back of the mesh to be also edited by brush

problem seems to be most noticeable with the clay strips

blend file:

https://pasteall.org/blend/e83a6bd28dc64bf58626de06007bffe0

object doesnt have any modifiers

enter image description here

$\endgroup$
0

3 Answers 3

2
$\begingroup$

Your mesh is too thin. Select Front Faces Only under Brush Settings. From the manual:

When enabled, the brush only affects vertices that are facing the viewer.

enter image description here

$\endgroup$
2
$\begingroup$

Enable the Plane Trim option under Brush Settings:

enter image description here

Turning on Front Faces Only as mentioned in this answer also works and might be a better solution.

$\endgroup$
1
  • $\begingroup$ turning on front faces only (like the other answers say) also works and might be a better solution $\endgroup$
    – Tripmann
    Jul 2, 2021 at 13:23
0
$\begingroup$

Turning ON "Front Faces Only" in brush settings will solve your problem.

Sculpt brushes sometimes catch back geometry for thin meshes.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .