1
$\begingroup$

I was modeling a sword for practice and I don't know what I did but the edit helpers don't pop up when I select a part. I attached an image I hope it helps explain.

I hope this helps explain the situation

$\endgroup$
2
  • $\begingroup$ to add to Marty Fouts' answer, you can press Shift Spacebar as a shortcut if you want to select the Move tool $\endgroup$
    – moonboots
    Commented Jun 29, 2021 at 2:41
  • $\begingroup$ Another thing is, the title says "Mesh edit helpers", so I suspect you might have to switch to Edit Mode, in the screenshot you're in Object Mode. $\endgroup$ Commented Jun 29, 2021 at 6:30

1 Answer 1

1
$\begingroup$

It is not clear what you mean by "edit helpers", but I suspect you mean what are usually called gizmos. If you look at the boxes in the upper right, you can click on the down arrow next to the one with an arc and an arrowhead. It will bring up a menu of "helpers" and other things that you can turn on and off:

menu of gizmos

The ones you're probably looking for are under Object Gizmos and labeled "Move"," Rotate" and "Scale".

Also notice on the left that you are currently in "Scale" mode. You can tell because the box around the scaling icon is blue. You can switch modes in various ways, such as by clicking on the mode icon.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .