4
$\begingroup$

I'm playing around with learning how to paint textures in blender, and must have somehow enabled a strange drawing mode that causes the drawing head of my brush to lag behind the place where I'm actually drawing the stroke.

I was able to paint normally earlier. Now when I draw a stroke, there's this line from the center of my cursor to a point where my brush was earlier, and the stroke is drawn there. It makes painting much harder and I can't figure out how to turn it off.

enter image description here

$\endgroup$
5
$\begingroup$

I turned Smooth Stroke on. Once I unchecked that, I went back to the regular painting mode. The smooth stroke option is found in the Tool Shelf > Tools tab > Stroke section.
stroke options

$\endgroup$
1
$\begingroup$

The shortcut to toggle this on and off is Shift-S(Smooth Stroke). It sometimes can be toggled by accident if the user presses S to sample a color a few times and accidentally presses Shift.

$\endgroup$
0
$\begingroup$

Reduce Input Samples. Stroke

Or turn off smooth stroke. It can be either of them.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.