0
$\begingroup$

Here's the blend file I am attempting to render a video in video editor and although the preview looks fine, when rendered, the video is mostly blank with audio, I imported 2 different files into the video editor and when watching the rendered version, only the second file shows up.

I have rendered quite a few videos from here, including ones with multiple files, but for some reason the first file wont show up when rendered.

I have made sure the settings are the same as previous successful renders and have tripled checked that both strips on the timeline are the same. they are both MP4's. The strips from the second mp4 is shown, yet the first mp4 is not. I have looked at answers to similar questions but none have worked. I can hear the audio from everything in my edit when I'm Listening to the rendered version, yet the video from the first mp4 is not shown.

same screen when watching the fully rendered version

$\endgroup$
6
  • $\begingroup$ Hi. This question was put on hold because as it stands it is not answerable for lack of essential details to understand the issue. Remember only you have access to your scene, so unless you describe it thoroughly only you know your exact setup, settings and what steps you took to arrive where your are now. Please describe in detail what your issue is, possibly supported by some accompanying screenshots with the edit button above. Don't post a comment or ask a new question, editing will automatically put it up for review so it can be reopened. $\endgroup$ Jun 27, 2021 at 22:04
  • $\begingroup$ please provide blend file so we can check it out $\endgroup$
    – Chris
    Jun 28, 2021 at 11:02
  • $\begingroup$ You're using 2.90. Try updating to 2.93. $\endgroup$
    – tintwotin
    Jun 28, 2021 at 20:48
  • $\begingroup$ I updated to 2.93 but it the first mp4 still shows up blank when rendered. $\endgroup$
    – Sebastian
    Jun 28, 2021 at 23:42
  • $\begingroup$ What's weirder still is I made a new file and put both of the mp4s in, matched the settings (changed proxy render size to 25% to prevent egregious frame drops as I have done in previous renders, made the resolutions the same) and rendered it. Lo and behold, it rendered perfectly, yet the edited version still has the aforementioned problem. there is an mp3 there as well, yet I have marked it irrelevant as I already tried to render the video without said mp3 and I CAN still hear the audio in rendered version. $\endgroup$
    – Sebastian
    Jun 28, 2021 at 23:58

1 Answer 1

0
$\begingroup$

Thank you so much! One of the mp4's weren't loading because it was attempting to pull from a folder that didn't have it any more. All I had to do was copy the strip, delete it, then paste it back in again, ensuring the file was properly located. It rendered fine. Again, thank you so much I spent like two weeks changing every variable I could find and it turned out it was a fairly simple fix. I fear myself to be legally blind.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.