1
$\begingroup$

I am trying to learn some basic automation. I have drafting experience with AutoCAD and a friend recommended Blender. There is a popular tutorial on the WEB with a guy who makes a doughnut and cup of coffee. I was in the middle of doing that. He explained the "proportional editing function. I decided to reinforce my knowledge by repeating the first 8 or so steps without the video playing. BUT when I got to the part where the proportional editing was required, I could no longer access the proportional editing circle. I have now repeated the tutorial 8 times (because I am insane and expected different results) and the circle will not come back. I have searched the dozen or so Web entries, tried all the suggestions, and still there is nothing.

I really like the software, but if it is glitchy right off the bat, maybe not for me as a novice. Is there something I am missing, holding down the "G" and scrolling the mouse does absolutely nothing.

$\endgroup$
8
  • 2
    $\begingroup$ G is the Move tool. You can turn proportional editing with O (letter). You can also enable it by clicking the furthest right of the icons at the top-center of the viewport (icon looks like a target next to a rounded mountain). If you still cannot see the circle with proportional edit enabled, it may be too large for the screen. scroll the mouse wheel forwards until you can see it (no need to hold anything) $\endgroup$ Jun 24, 2021 at 22:33
  • $\begingroup$ Remember to scroll up (as if you were zooming in). Unless the circle is very, very small (which you can recognize by the fact nothing moves together with the selected objects) - then you need to scroll down to increase the influence circle. $\endgroup$ Jun 24, 2021 at 22:45
  • $\begingroup$ I have done all of that. 2 days 4 hour sessions just trying to get that circle to come back. Read a comment about changing the proportional scale. Did that and for a moment it worked, restarted the project because of the messed up shape, When I cam back, nothing again. tried what just worked, and it didn't. I am frustrated and think this isn't for me. $\endgroup$ Jun 24, 2021 at 23:16
  • $\begingroup$ I did take a quick video. I am not sure if a youtube link is allowed. unlikely. youtu.be/KjmjqlOPd6A $\endgroup$ Jun 24, 2021 at 23:33
  • $\begingroup$ Don't hold down the g key. type it once and let go of it. $\endgroup$ Jun 25, 2021 at 0:29

1 Answer 1

2
$\begingroup$

If you cannot see the circle after following the advice of others to check the size of it by using the mouse wheel, try this: check your pivot point

I often trip myself up with this very thing. Check your pivot point for your operation. Press period (.) and if it's something other than bounding box center, this is likely the problem. I came here looking for answers and realized I tripped myself up on this very thing and if I haven't used proportional editing in a while, I usually end up learning this lesson over again.

I do not believe there's any way to turn off that circle, so the issue is often that it isn't showing where you'd expect.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.