3
$\begingroup$

I'm getting into painting textures onto my models using Blender's texture paint. I like that Blender provides the 'face selection masking' button that lets me mask out faces that I don't want to accidentally paint. However, when enabled this feature outlines all the selected faces with bold white lines - making it really difficult to see the results of my painting. Is there a way to hide this overlay?

$\endgroup$
  • $\begingroup$ im not sure , but select the faces you dont want to paint and press "H" , and if you want to unhide them press alt - H $\endgroup$ – Knuckles209cp Jan 7 '15 at 10:03
  • $\begingroup$ To hide texture borders, I had to disable mipmaps in Blender menu "File" -> "User settings" -> "System". I am not sure if you had the same problem but it may help other people. $\endgroup$ – baptx Sep 24 at 18:23
3
$\begingroup$

As far as I know there is no such option, which disables the white lines. In Weight Paint Mode you have an option to display vertices instead of edges, but in Texture Paint Mode there is no option like this.

enter image description here

I think that using the Clipping Border Tool may be a good solution for you. Press ALT+B and drag a mouse to select the portion of the model which you want to be visible.

enter image description here

You can rotate selected portion, and paint on it precisely. And the most important is, there are no lines that may disturb you :).

enter image description here

$\endgroup$
3
$\begingroup$

Well, just download the latest Blender. Hiding the masked texture painting lines was one of its features:

Blender 2.73 Release Notes

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.