1
$\begingroup$

I use cycles to render my images (CPU). I also use 3 point studio lighting with 1000 watts of power and an overcast HDR. For some reason, while rendering my image looks fine but when the render finishes every light gets blown out and my reflections start glowing like crazy.

While rendering the image:

its fine

When the rendering is finished:

and then

My compositor setup:

node

After Lowered glow:

finished result with suggestions

New settings:

new settings

Q: How can I remove the unwanted glow/haze?

$\endgroup$
6
  • 1
    $\begingroup$ You have not shown your compositing Node tree, maybe you have added some glow node there. $\endgroup$ Jun 19 at 18:41
  • $\begingroup$ Or a glare node. $\endgroup$
    – TheLabCat
    Jun 19 at 19:14
  • $\begingroup$ Ive added the compositor screen shot. Do all of these effects get added last? also any suggestions on my compositor? $\endgroup$
    – user126291
    Jun 19 at 19:21
  • $\begingroup$ mute or delete the glare node. $\endgroup$
    – Chris
    Jun 19 at 19:29
  • $\begingroup$ Hi :). Yes, Compositor nodes are applied on top of a finished render. In your case, the Glare node is waay too strong - you might consider turning it down a bit. $\endgroup$ Jun 19 at 19:36
0
$\begingroup$

That's happening because of the Glare node, you can reduce the glare by increasing the threshold value to some higher values if you want a very light and subtle glow effect, and if you don't want any kind of Glow, simply delete the glare node, and everything will work fine.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.