Why render crashing, how to fix it? Below I will describe the details of my video. I also tried to render through the console, it did not work, I will attach the error below.

My notebook settings:
Model - hp 15-r157nr
CPU Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz 2.40 GHz
GPU - Geforce 820M
RAM - 8 Gb

My video uses a speed modifier and compresses the original video which is almost 4 hours long. As a result, the video now runs for 14 minutes. I use proxy video when working in VSE VSE Strips

I render at 24 fps when rendering.
enter image description here 24 fpc

In the encoding settings, I select the MP4 preset.
enter image description here encoding settings

Settings of VCE in Preferences.
enter image description here

It is also worth mentioning that it seems my graphics card is not suitable for working with Blender.
enter image description here

My attempt to render through the console and the error that followed. Video tutorial on which I tried to render through the console.

( I found the answer - Console rendering gave an error because the path to the blender file was incorrect - some directories had spaces in their names. The names must be without spaces, then everything will work ) enter image description here

  • 1
    $\begingroup$ I've also noticed that the Speed modifier makes Blender crash, maybe it's a bug? $\endgroup$
    – moonboots
    Commented Jun 18, 2021 at 10:42
  • $\begingroup$ If I were you, I would try to disable some addons (for example Order 66 and VSEQF which seems to give an error) and see if the crashes still occur. $\endgroup$
    – Husch
    Commented Jun 18, 2021 at 19:56
  • $\begingroup$ @moonboots It seems that the Speed modifier can really break the render. $\endgroup$ Commented Jun 19, 2021 at 6:23
  • $\begingroup$ @Husch I disabled these addons, the errors were gone, but the problem persisted. I was able to render the video only when I rendered the sequence of video images under the Speed modifier, loaded this sequence and rendered the video with it already, without any Speed modifier. And it worked. $\endgroup$ Commented Jun 19, 2021 at 6:24
  • $\begingroup$ I guess it worth a bug report $\endgroup$
    – moonboots
    Commented Jun 19, 2021 at 7:52

1 Answer 1


It seems to be a matter of the Speed modifier. Maybe under certain circumstances it can somehow influence the successful outcome of the render.

In my case, I somehow accelerated my video into an image sequence. Rendered through the console, there were about 3-4 crashes, but I finished the render.

After that I loaded the resulting sequence into Blender and rendered the final video with it, without the Speed modifier. Everything was rendered perfectly, no crashes.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .