0
$\begingroup$

The narrow surface of these can not see the texture clearly, not the realistic marble as, I want to know how the correct uv to expand.

enter image description here

enter image description here

$\endgroup$
4
  • 2
    $\begingroup$ Please clarify what exactly is wrong with the marble and what you want to achieve. Also providing us the .blend would help prepare a tutorial for you. $\endgroup$ – Filip Franik Jun 18 at 11:00
  • $\begingroup$ Agree with FlipFranik. Please add in detail what you think is wrong and what you'd like to achieve. Also I'd suggest take the tour to learn about how this site works, thanks. $\endgroup$ – brockmann Jun 18 at 11:18
  • $\begingroup$ Ah, I only now noticed the arrow on the second image. Please provide the .blend file. I have an idea how to fix it. But recreating the same problem just to fix later it seems redundant. (Especially due to the fact that this problem can have several different causes) $\endgroup$ – Filip Franik Jun 18 at 11:43
  • 1
    $\begingroup$ You just need to properly unwrap the UVs in a proportional way. Search for UV unwrapping tutorials to understand how it works. $\endgroup$ – Alexandre Marcati Jun 19 at 1:34
1
$\begingroup$

To find the offending UV section, go to the UV Editing tab, and in the top left of the screen, enable UV Sync Selection (the button with the two arrows). In the viewport on the right, enter edit mode, and select the face(s) that need re-sizing/re-orienting. Note this only works properly in face select mode. With the Sync enabled, your selected face will be selected (highlighted) on the UV map as well. You can then resize it if you have room (or overlapping is not an issue), or you may decide that you need to scale all your islands, or even unwrap again altogether - either way, at least you know where the face is on the UV map.

UVSync

$\endgroup$
1
  • $\begingroup$ Thank you for your answer,I found the reason, is to 'crtl+a', then the display is normal $\endgroup$ – akira724 li Jun 22 at 7:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.