0
$\begingroup$

Mesh appears transparent in Unity, even after flipping normals. Also tried recalculating the normals inside and outside and didn't work.

How it appears in Blender: enter image description here

How it appears in Unity: enter image description here

$\endgroup$
2
  • $\begingroup$ There's an option to show normals in Blender to check if they're correct. Are you sure it's not a reflective material? $\endgroup$ – tomasantunes Jun 22 at 16:42
  • $\begingroup$ I've already resolved this issue that way. The normals were flipped. Thanks. $\endgroup$ – José da Silveira Jun 22 at 17:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.