1
$\begingroup$

in the rendered viewport view I can see the emission panel behind the cube, but in the final render, it does not appear. What should be the problem? thank you enter image description here

$\endgroup$
4
  • $\begingroup$ hello, it's not clear what you're talking about? have you checked the render visibility in the Outliner? maybe share your file? pasteall.org/blend $\endgroup$
    – moonboots
    Commented Jun 16, 2021 at 7:07
  • $\begingroup$ sorry, the plane is there in the final render but the emission is not seen through the ice cube (glass material, 0 rough). The first pic is the rendered view and the left is the final render. Visibility is on in the outliner $\endgroup$
    – gingi
    Commented Jun 16, 2021 at 7:54
  • $\begingroup$ could you please share your file? don't forget to pack all the images: pasteall.org/blend once uploaded, copy paste the URL $\endgroup$
    – moonboots
    Commented Jun 16, 2021 at 7:59
  • $\begingroup$ Moonboots, here is the blend: pasteall.org/blend/d442988447b4413e9eeb983b1981f359 $\endgroup$
    – gingi
    Commented Jun 16, 2021 at 8:30

1 Answer 1

0
$\begingroup$

I don't get some things in your files but it looks like you need to deactivate the Show Emitter option in the Particles panel if you want to have the exact same result. I hope it solves your problems.

enter image description here

$\endgroup$
3
  • $\begingroup$ Dear Moonboots, Thank you!! I deactivated the show emitter and it is getting better, (but still not the same as in the viewport) I appreciate your help! $\endgroup$
    – gingi
    Commented Jun 16, 2021 at 10:23
  • $\begingroup$ there are still some things that I don't get but glad if it helped ;) $\endgroup$
    – moonboots
    Commented Jun 16, 2021 at 10:26
  • $\begingroup$ I made some additional adjustments at viewport settings and now it's 100% the same! thank you again:) $\endgroup$
    – gingi
    Commented Jun 16, 2021 at 10:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .