1
$\begingroup$

When I apply Automatic Wieght Paint Mesh deforms unnaturally as seen on second picture. On the first one is normal mesh without weight paint.enter image description here enter image description here

I deleted some parts of mesh since this is project work so it can't be used by other. Hope you can work out with this, because problem is on the spine. Let me know if you can't.

$\endgroup$
1
  • $\begingroup$ hello, could you please share your file? delete the parts that you don't want to share. pasteall.org/blend $\endgroup$
    – moonboots
    Jun 14, 2021 at 7:48

1 Answer 1

2
$\begingroup$

Disable each bone constraint visibility, you'll find that you need to switch the Copy Transforms constraint of the bone called Spine.003 from World Space to Local Space:

enter image description here

$\endgroup$
2
  • $\begingroup$ I see now. Probably changing not only Spine.003 but Spine.004 and so on would be useful too, or it doesn't matter? Thanks, that will solve it. $\endgroup$
    – Radoon
    Jun 14, 2021 at 8:53
  • 1
    $\begingroup$ yes of course also check the other bones $\endgroup$
    – moonboots
    Jun 14, 2021 at 8:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.