6
$\begingroup$

I am setting up a cell for medical visualisaztion with parameters on the outside of the node group so people can change things and re-use the asset in various animations.

Now I have a very basic problem I can't seem to figure out. I created an icosphere using geometry nodes. When I right click and select "Smooth Shade" the icosphere does not smooth shade.

What am I missing? Thanks in advance!

enter image description here

$\endgroup$
8
$\begingroup$

I don't think the regular Shade Smooth command works on geometry created by Geometry Nodes unfortunately.

Currently, you will have to connect your ico sphere node to an Attribute Fill node. Set the node's second option to Boolean and set the Attribute to shade_smooth, then you'll be able to click the box next to Value to toggle between Smooth and Flat shading.

Shade_smooth

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.