2
$\begingroup$

So I'm following this anvil tutorial by Blender Guru. I'm at this part https://youtu.be/WxMwa0njGSM?t=1145 where Andrew applies a subsurface modifier to his mesh. When I do this, it makes my mesh still have sharp edges to it. Applying some edge loops does make it look better, but it still maintains that overall sharp edge shape. Help would really be appreciated since I've been stuck on this for two days. enter image description here

$\endgroup$
4
1
$\begingroup$

If you display the faces normals you'll see that you have flipped normals, so you need to select all and go into the header menu > Mesh > Normals > Recalculate Normals (or AltN).

enter image description here

$\endgroup$
0
$\begingroup$

First thing to try is setting the object to smooth shading, that might be enough for what you are looking. https://docs.blender.org/manual/en/latest/scene_layout/object/editing/shading.html

If that isn’t enough try beveling the edges that are still problematic. (Ctrl+click to extend the selection along edges) and ctrl+b to bevel.

$\endgroup$
1
  • $\begingroup$ Shade smooth amplifies the visible edges. Tried bevel but it makes the geometry spill in various directions when I bevel the upside down U part at the bottom. $\endgroup$
    – Obama2020
    Jun 12 at 19:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.