1
$\begingroup$

The texture on my object renders with rainbow pixels and I don’t know how to fix it

enter image description here

$\endgroup$
2
  • $\begingroup$ Hi. It's hard to tell what's going on without knowing more about your file. Could you post some images of what the texture is supposed to look like as well as your node setup (screenshots work better than photos). Also, it would be helpful to know some more about your system specifications, especially what type of GPU you have, because unless it's some setting that's messed up, that looks like it may be a GPU or OpenGL issue. $\endgroup$ – Christopher Bennett Jun 12 at 5:40
  • $\begingroup$ take-a-screenshot.org/mac.html ... btw Looks like your material use subsurf scattering rendered in Viewport on very low samples. Christopher is right ... $\endgroup$ – vklidu Jun 12 at 6:34
1
$\begingroup$

All you have to do is turn off SSS (subsurface scattering), or if you want to keep it, lower it down and wait patiently for it to render. Also, see the render samples to something like 128 and enable Intel Denoising tool in the compositor with all the settings and it should be fine.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.