2
$\begingroup$

I have been making some models for a Unity project. I have a problem only with this model,

1

idk if they are the normals because it seems that they are fine.

2

the funny thing is that in Unity looks fine, but in blender not.

$\endgroup$
2
2
$\begingroup$

In the Material Settings, switch back the Blend Mode to Opaque, I guess it's your problem?

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks man, that solved it :D $\endgroup$ – Carlos Segovia Jun 12 at 10:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.