0
$\begingroup$

I decided to make a quick animation for fun. But after a long time posing, I got to the rendering part. I got all my settings the same that I use normally. Only issue, is this is the first time I used this rig. But I textured it correctly from what I know. The weapon textured fine, just not the rig.

My nodes
Glove nodes
Skin nodes
Arm (Jacket) nodes

The Mesh itself in the outline
Skin
Glove
Arm (Jacket)

The skin looks perfectly fine in render, but the Gloves and Arms have the issue.
I've looked for fixes, so far nothing has worked.

I normally render in Cycles, but I did Eevee here since it was faster.
Viewport
Render

Reached Link limit; Otherwise, I would link to the docs
RIG - MW19 Rig, deserted from the "AnimKave Repository (updated)" doc
With the Textures from MW:19 Rig, MyDude.

WEAPON - AUG A3 9MM, GrimReaper101 from the "Unofficial AnimKav Weapons Repository" doc
Textures included in download.

$\endgroup$
1
0
$\begingroup$

From answer https://blender.stackexchange.com/a/6859/125754

Turns out there's a button to disable from render.
enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.