1
$\begingroup$

I am trying to select an edge loop and separate it by selection. So I did that, however, when I tab out into object mode to select it, it is as if I did not make the separation. It is there in the outliner though, it is not hidden, but not visible in the 3d viewport in object mode, only in edit mode. I have even tried to perform the same operation on other parts of my model and it works, however it does not work the same on this part of the model. See attached gif.enter image description here

$\endgroup$
2
$\begingroup$

Ok so after hours of trial and error I was finally able to figure it out. I needed to turn off the bool and subdivision modifier on the separated selection in order to see it in object mode and for it to work properly. I hope this helps someone else also and saves them the time and headache.

$\endgroup$
2
  • $\begingroup$ If there's an odd difference between Object and Edit modes, that's almost always modifiers. or hiding. $\endgroup$ – Robin Betts 2 days ago
  • $\begingroup$ Thanks for that Robin! $\endgroup$ – Denzel Modeste 2 days ago

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.