0
$\begingroup$

I am testing water flow out of a water tap. But I only get water splashing out. Any one knowing have to make/set the scene to have water running out nicely as it does from a real water tap? enter image description here

enter image description here

$\endgroup$
2
  • $\begingroup$ can you show us your inflow settings please? $\endgroup$ – Chris Jun 10 at 6:56
  • $\begingroup$ if you want to solve your special problem (which might be other reasons like water colliding with your rigid body object) ...please provide your blend file. You can do this here: blend-exchange.com $\endgroup$ – Chris Jun 10 at 7:16
1
$\begingroup$

just give your inflow some initial velocity like this:

enter image description here

so you get something like this:

enter image description here

$\endgroup$
0
$\begingroup$

Thank, I changed the inflow vetocity from 4 to 1, but no change. I also tried to disable the water tap in order to avoid collide problems there. But no change. Still splashing out.

How do I upload my blend file? don't see any attachment button.

Settings for inflow

$\endgroup$
0
$\begingroup$

I found the problem, it was the velocity settings. It was way to much with -4 on Z. Changed it to 0, now it is running nicely out as it should. Thank a lot. I will post a picture later of the result of my test.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.