0
$\begingroup$

I'm following a tutorial and seem to have the nodes set up correctly but the viewport in the background won't appear, what could be going wrong here? enter image description here

$\endgroup$
1
  • $\begingroup$ Hello and welcome. Did you Render your scene (F12) before you move to the compositing tab? $\endgroup$
    – Emir
    Jun 9 at 1:29
1
$\begingroup$

Just press this little icon here:

enter image description here

it is right beside the "view layer" text

enter image description here

$\endgroup$
2
  • $\begingroup$ This was the answer. Thank you very much. $\endgroup$ Jun 10 at 0:00
  • $\begingroup$ @ChronicPinkEye : you are welcome. So please check the checkmark left to my answer, because this is the „official“ way to show that this is the answer. Thank you! $\endgroup$
    – Chris
    Jun 10 at 2:31
1
$\begingroup$

You need to enable the Backdrop option, shown in the screenshot with the right-marker. And also link an output, Viewer node to your input, Render Layer node, shown with the left-marker in the screenshot.

This should display the rendered image in the background of your compositing editor which allows quick tweaking of the image without needing to switch editors.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.