0
$\begingroup$

enter image description here

  1. I created a mesh and placed a metarig
  2. I selected the metarig and clicked the 'generate a rig' button on the armature tab
  3. As you can see, WGTS_rig doesn't show up on the 3d viewport
  4. However it does exist in the outliner. Somehow It's darkened whether checked or not
  5. Is there a way to use the generated rig? I mean, present it on the viewport?

++++++)))

enter image description here

Guess what, I've succeeded!!! If there's someone who's having the same problem with me, make sure you're on the right mode (Object mode, Edit ode, Pose mode), and check the following list of references.

https://www.youtube.com/watch?v=6LM50gJJOrQ&t=306s

Why does rigify generate my rig so small?

How do I get hair to follow the rig?

$\endgroup$
0
$\begingroup$

From your image I can see that the metarig is selected, and it has all relevant bone layers turned off. It can be hidden after generating the rig.

Then you should go to object mode, select the armature called "rig" and check its bone layers. WGTS_rig is only a collection, containing meshes that were used to build the custom shapes of the bones. They are not supposed to be visible, unless associated to their bone in the rig.

$\endgroup$
2
  • $\begingroup$ It didn't work... I'll go with the first way in this video (youtube.com/watch?v=f2pTkW-1JkE) this time. Thank you very much $\endgroup$
    – R oth
    Jun 8 at 8:45
  • $\begingroup$ I've done it. ^_^ Hope you have a nice day $\endgroup$
    – R oth
    Jun 11 at 8:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.