1
$\begingroup$

On 2.92 I had no significant difference between viewport shading and render

Now the viewport looks unsaturated, foggy and blurry and simply can't be used to render preview anymore

Viewport: pic

Render: pic

$ blender --version

Color management: using fallback mode for management
Color management: Error could not find role data role.
Blender 2.93.0
        build date: 2021-06-04
        build time: 17:23:25
        build commit date: 2021-06-02
        build commit time: 13:05
        build hash: ddb2d7143899
        build platform: Linux
        build type: Release
        build c flags:  -Wall -Wcast-align -Werror=implicit-function-declaration
 -Werror=return-type -Werror=vla -Wstrict-prototypes -Wmissing-prototypes -Wno-c
har-subscripts -Wno-unknown-pragmas -Wpointer-arith -Wunused-parameter -Wwrite-s
trings -Wlogical-op -Wundef -Winit-self -Wmissing-include-dirs -Wno-div-by-zero 
-Wtype-limits -Wformat-signedness -Wrestrict -Wnonnull -Wabsolute-value -Wuninit
ialized -Wredundant-decls -Wshadow -Wno-error=unused-but-set-variable -Wimplicit
-fallthrough=5 -D_FORTIFY_SOURCE=2 -march=x86-64 -mtune=generic -O2 -pipe -fno-p
lt -fuse-ld=gold -fopenmp -std=gnu11 -msse -pipe -fPIC -funsigned-char -fno-stri
ct-aliasing -ffp-contract=off -msse2  
        build c++ flags:  -Wuninitialized -Wredundant-decls -Wall -Wno-invalid-o
ffsetof -Wno-sign-compare -Wlogical-op -Winit-self -Wmissing-include-dirs -Wno-d
iv-by-zero -Wtype-limits -Werror=return-type -Wno-char-subscripts -Wno-unknown-p
ragmas -Wpointer-arith -Wunused-parameter -Wwrite-strings -Wundef -Wformat-signe
dness -Wrestrict -Wno-suggest-override -Wuninitialized -Wundef -Wmissing-declara
tions -Wimplicit-fallthrough=5 -I /usr/include/python3.9 -fuse-ld=gold -fopenmp 
-std=c++17 -msse -pipe -fPIC -funsigned-char -fno-strict-aliasing -ffp-contract=
off -msse2  
        build link flags:  -Wl,--version-script='/build/blender/src/blender/sour
ce/creator/blender.map'
        build system: CMake
$\endgroup$
1
  • $\begingroup$ try disabling the denoise in the viewport.. $\endgroup$ – Sanbaldo Jun 6 at 21:41
0
$\begingroup$

If disabling denoise doesn't work as @Sanbaldo suggested try verifying your settings for color management in the cycles settings enter image description here

$\endgroup$
1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.