1
$\begingroup$

I hadn't used blender for several months and previously when it was running a fluid simulation overnight Windows would not go to sleep. But last night my computer went to sleep. This is blender 2.93, Windows 10 with whatever the latest update is.

Other than changing the system settings, is there a way to prevent the system from going to sleep when blender is simulating, or rendering?

$\endgroup$
0
$\begingroup$

No, there isn’t. You should change the system settings.

If you’re working with a laptop, you can set it to only go to sleep after a certain amount of time if it is not plugged in. If you’re working with a desktop, unless you are in CA, I would recommend just setting it to not go to sleep after any amount of time.

$\endgroup$
0
$\begingroup$

Leave the main Blender window open (don't minimize it). You can minimize the Blender Render window.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.