0
$\begingroup$

My model before solidify:

enter image description here Whith Solidify, some geometry passes through the exterior part of the model. enter image description here I have tried everything I could find:

Normals>Recalculate outside Mesh>Clean up>Merge by Distance Mesh>Clean up>delete loose Ctrl+s>Apply scale

Lower the thickness of the solidify modifier is not an option, sice The point of the modifier is to 3D print the body as a shell.

The only thing that works is to manually find the edges causing the weird shape, and move them manually. This is what I try to avoid, since it is time consuming. On the picture below I move the selected edges down on the z axis. enter image description here

Thank you!

$\endgroup$
1
  • 1
    $\begingroup$ Hi I don't know the exact solution but, I think this issue is caused by having a constant solidification on the entire area. There are some advance setting in solidify modifier, You can access them by switching from simple to advance in the modifier. Have a look at it. $\endgroup$ – Nand 27 Jun 5 at 15:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.