0
$\begingroup$

I'm trying to bevel an edge of a cube that has a mirror modifier (using X axis). When I use the Y axis, the bevel works but I'm not seeing a mirroring copy of that bevel. But I do only want to use the X axis only in the mirror modifier. Here is a link to a video of my attempt: https://streamable.com/s2r0hm Any help is appreciated.

$\endgroup$

1 Answer 1

1
$\begingroup$

It looks as if your object is intact: each side of the cube is reflected over the other. Either cut it in half, or check the 'Bisect' option in the modifier. You may need to 'Flip' the bisection, depending what side you're working on.

$\endgroup$
3
  • $\begingroup$ ok thanks. Seems like the bisect not being ticked was the issue. The bevel is almost working now. Seems like one of the edges is not beveling though. See screenshot: [link] (paste.pics/8227c703ba7870827c3f4d8329b1b668) $\endgroup$
    – Steb
    Jun 5, 2021 at 10:00
  • $\begingroup$ @Steb The only way I can reproduce that one is to extrude a face, and drop it where it was. leaving behind duplicate vertices. H hide a few faces in Edit Mode, and see whether there are any hidden duplicates. $\endgroup$
    – Robin Betts
    Jun 5, 2021 at 10:12
  • 1
    $\begingroup$ ok I think I figured it out. In may first attempt, after creating the cube, I subdivided it and then I applied the mirror modifier, which gave me the problems. But moments ago, I created the cube and THEN applied the mirror modifier. After that I subdivided the cube and the beveling edge of the cube works fine. [link] paste.pics/e74973d2631979cb9cf35e673055fd04 Thanks for telling me about the 'Bisect' option which does help. cheers. $\endgroup$
    – Steb
    Jun 5, 2021 at 10:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .