1
$\begingroup$

I've tried multiple resolution, timesteps and viscosity settings to no avail, the fluid always explodes in the first frames. These results are with 90 divisions, 8 timesteps max and 6 min, 0,010 viscosity, diffusion base as 1 and exponent as 1 too, and I'm using APIC. Baking it also takes way too long, so I keep having to wait for it to bake for maybe hours to see that the results are still bad. Any help on this?

Gif showing the best results I could manage, but the explosion is still there

$\endgroup$
4
  • $\begingroup$ I've been experimenting with mantaflow for the last couple weeks, both with smoke and liquids. I find it is still not very stable and glitches like that happen a lot. I believe they tend to happen more often when you are using a force field of some kind (like wind or turbulence), so if you are, try removing it to see if the liquid still explodes. $\endgroup$ – Alexandre Marcati Jun 5 at 3:00
  • $\begingroup$ Honestly, I didn't even know you could use force fields with a fluid simulation, so yeah. $\endgroup$ – Furosukki Jun 5 at 3:51
  • $\begingroup$ can you provide your blend file? $\endgroup$ – Chris Jun 5 at 7:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.