0
$\begingroup$

I'm working on a few very simples scenes to help me grasp the basics, but this is my first time running into this issue. My camera view isn't showing me everything that should be in it's view. Once I'm free roaming without the camera I can see everything fine, so I'm not sure what I did to mess this up. Any help would be appreciated!

$\endgroup$
3
  • $\begingroup$ <img src="https://blend-exchange.com/embedImage.png?bid=yG3Ml6wB" /> Here's the .blend file, apologies if I did this wrong $\endgroup$
    – Scoop
    Jun 3 at 23:49
  • $\begingroup$ While files, images, and external links may be helpful additions to questions they should not be the only way to obtain information about your issue. Don't make understanding your question rely on downloading a file or visiting an external site. Use the builtin tools to upload images or gifs, along with thoroughly explaining the problem in written form so it can be searched for and indexed thus helping future users with similar issues find it. $\endgroup$ Jun 3 at 23:54
  • $\begingroup$ @DuarteFarrajotaRamos sorry about that, I'll do better to explain my issue in the future $\endgroup$
    – Scoop
    Jun 4 at 0:01
0
$\begingroup$

This is very simple. You just need to lengthen the camera clip end(beneath clip start) in the camera settings:Camera Settings

It used to be 100 meters before, and your scene is a bit larger than that, so the end of it is being cut out.

$\endgroup$
1
  • $\begingroup$ Thank you! I appreciate the help, I'm glad it was a simple solution $\endgroup$
    – Scoop
    Jun 4 at 0:03

This site is temporarily in read only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .