0
$\begingroup$

enter image description here

Above is the snapping options menu open. For some reason, the option "Align Rotation To Target" is no longer showing. It should be between "Backface Culling" and "Project Individual Elements". I don't know why. It was just there a few hours ago when I closed blender. How do I get it back?

In latest blender version.

$\endgroup$
1
  • 1
    $\begingroup$ Looks like a bug. If you're able to pinpoint what action caused this, feel free to file a bug report via help > Report a Bug $\endgroup$ – Gorgious Jun 3 at 17:33
1
$\begingroup$

I had to go into edit mode > snapping options (shown in the picture) and it was there. I selected it, then I went back to object mode and the option is showing again back in object mode.

Not sure why that happened, it's never happened to me before.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.