0
$\begingroup$

I set up the file to render an animation with pure white background. This works fine when the camera is in perspective mode. When I switch the camera to orthographic, I do not get the white background. I just get transparent color instead of white.

I am fixing this issue with a video editor.

Is there a way to get a white background with a orthographic camera?

Edit: With the camera in perspective mode the background is still transparent. In the render properties I checked the Transparent checkbox in the Film group, then I changed the View Transform from Filmic to Standard in the Color Management group, In compositing I added a Alpha Over node between the Render Layers node and the Composite Node, then I changed the Premul from 0 to 1.

$\endgroup$
1
  • $\begingroup$ Please provide your .blend file and several screenshots of your setup. Users cannot help unless we have sample data as to your render settings, camera settings, etc. Go to Blend-Exchange.com and follow the instructions to attach your .blend file. $\endgroup$ – WiredUpDIY Jun 3 at 17:58
0
$\begingroup$

Something was wrong in the file's configuration.
I created a new file, imported the objects, setup the background color, and the problem was solved.
Thanks.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.