1
$\begingroup$

my problem is that the sphere follows the path correctly but nothing comes out from it. I have tried with keyframes but it didnt work neither. I am not sure if it's possible but my idea was to write the word with liquid in case anyone knows another way to get it.

  • Edit: Increasing the divisions from 32 to 64/80 worked for me but it will depend on your domain/inflow size.
$\endgroup$
10
  • $\begingroup$ Normally it‘s too low resolution of domain and/or too little inflow. If this does not help,please provide blend file $\endgroup$ – Chris Jun 2 at 16:09
  • $\begingroup$ And also add your physics settings screenshot, @AFTERAPIOYoutube $\endgroup$ – Chaudhry Yousuf Jun 2 at 16:10
  • $\begingroup$ I was trying 32 on resolution because my pc takes about 10 minutes for 64. I don´t know how to increase the inflow. How can I upload the .blend? Wetransfer maybe? @Chris $\endgroup$ – AFTERAPIO Youtube Jun 2 at 16:15
  • $\begingroup$ please open blend-exchange.com and follow instructions $\endgroup$ – Chris Jun 2 at 16:15
  • $\begingroup$ Ok I'll post it in a minute (maybe more) when my pc finish the baking. @ChaudhryYousuf $\endgroup$ – AFTERAPIO Youtube Jun 2 at 16:16