0
$\begingroup$

When I Export (.fxb) file to (unity 5) i find out faces was flipped,

enter image description here when i go back to blender to fix it , i found out when i do (Alt+N) for flipping normals its just flip one face side and the other face side is not visible

[![enter image description here][2]][2] enter image description here enter image description here

enter image description here

$\endgroup$
0
$\begingroup$

You need to disable backface-culling in Blender and Unity.

Blender

enter image description here

Unity

I have not used Unity in a long time; but I think you need to toggle the option cull-off found in the SunShader section I believe?

$\endgroup$
2
  • $\begingroup$ I am so sorry for not responding early, I have a hard couple of days of work. Ok Mester I will do a little google searching about the (SunShader), I'm really thankful for the unity community, guys your so helpful and nice persons I really appreciate for lighting my mind $\endgroup$ – MHA2 2sa Jun 5 at 12:36
  • $\begingroup$ No problem, glad to help! If my post does indeed turn-out to be the question's answer, please consider marking it as the thread solution if you deem it appropriate. $\endgroup$ – RandomPanda Jun 5 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.