1
$\begingroup$

When I click on viewport shading (render), it first goes into a monotone (i.e. without materials) for a few seconds before the materials show up. (It's a big model with lots of trees, so it takes a few seconds to process.) I actually quite like the monotone effect as I can study the lighting better this way. Is there a way to switch off all the materials so that when I click on viewport shading, it will just be monotone?

enter image description here

$\endgroup$
3
  • $\begingroup$ Hi :). This looks like a simple wireframe view. You can easily render it from viewport. $\endgroup$ Jun 1, 2021 at 12:16
  • 1
    $\begingroup$ @JachymMichal but there's only front geometry visible there 🤔 $\endgroup$ Jun 1, 2021 at 12:46
  • $\begingroup$ @Markus True, good point :) $\endgroup$ Jun 1, 2021 at 15:05

2 Answers 2

1
$\begingroup$

i am not sure, whether you want this, but you can achieve this with compositing like this:

enter image description here

$\endgroup$
1
$\begingroup$

For cycles, you could refer to this answer about overriding all materials: 2.8 - Is it possible to assign (override) a material to a whole collection?

Alternatively, you could choose the Workbench engine and set "Color" to a "Single" Gray (or whatever you like) and enable shadows. enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .