0
$\begingroup$

I have been struggling a lot working with the particles in my current practice. I have been trying out to make bubbles for a beer model in which

  1. working as the fizz bubbles (the emitter is the BUBBLES plane)

  2. top position bubble collector (the emitter is the top plane)

  3. Bottom position bubble collector (the emitter is the bottom plane)

All the emitters are emitting the same object which is a low-poly icosphere with a glass shader(ico). The top and bottom have the same particle system, i.e particle system 2.

The problem is: none of the particles are visible to me not even in the viewport. The particles are only visible when the icosphere is in Edit Mode. Other than that it's not visible.

wireframe

rendered

Please help me with this being a beginner in Blender. I'm stuck and confused about what to do.

PS: Is it because of my current configuration? My config is: legion y520 laptop (16gbram, 1050ti, 128gb SSD+1tb HDD, Windows 10 home)

Any help will be appreciated, thank you!!

Here is the link of my project: https://drive.google.com/file/d/1M_zQQH7q8c2TjDnpPaI7uGSSDc9Xq83T/view?usp=sharing

$\endgroup$

2 Answers 2

1
$\begingroup$
  1. make sure you are in object mode (you can change with TAB)

enter image description here

  1. change your start frame to 1

enter image description here

  1. select your bottom particle settings and change scale to 10 (you can later adjust this, but for now do it, so you can "see" something

enter image description here

enter image description here

  1. start animation with SPACE

result:

enter image description here

so your scale was just too low, that's all.

$\endgroup$
2
  • $\begingroup$ Thank you so much @chris ! $\endgroup$ Commented Jun 1, 2021 at 7:03
  • $\begingroup$ You are welcome $\endgroup$
    – Chris
    Commented Jun 1, 2021 at 7:03
0
$\begingroup$

Had similar problem but solution was different. Posting in case someone else like me stumbles upon here.

Tick this 'use modifier stack'

Tick this Use Modifier Stack under Emission > Source settings, would help if there are modifiers active on mesh.

$\endgroup$
2
  • 1
    $\begingroup$ Using the term "applied" means the modifiers are no longer on the stack. $\endgroup$
    – james_t
    Commented Apr 1 at 18:59
  • $\begingroup$ you're right, thanks, fixed it. $\endgroup$
    – BuckyBlue
    Commented Apr 19 at 13:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .