0
$\begingroup$

I am working on a tutorial in Blender where I am trying to model a frosted doughnut, but when I try using proportional editing on a single vertex, I move the whole mesh down. What do I do? enter image description here

$\endgroup$
2
  • $\begingroup$ Use mouse scroll wheel to decrease the influence range. $\endgroup$ May 27 '21 at 15:42
  • $\begingroup$ The version of Blender I use is 2.9. $\endgroup$ May 27 '21 at 15:43
1
$\begingroup$

How big is your "proportional editing" brush. I find the Brush can get so big you can't see it in the viewport and it is affecting more than you want. Hold down "S" to "S"cale and scroll your mouse wheel to adjust the brush size

enter image description here

$\endgroup$
4
  • $\begingroup$ I have Blender 2.9 on a laptop. $\endgroup$ May 27 '21 at 16:24
  • $\begingroup$ I need help with this. $\endgroup$ May 27 '21 at 16:45
  • $\begingroup$ "PageUp PageDown" buttons will adjust the brush size as well. Do you have Preferences > Input > Keyboard > Emulate NumPad checked? It helps if you don't have a 101 keyboard. $\endgroup$ May 27 '21 at 17:58
  • $\begingroup$ Is there any way to force the brush size to the smallest possible setting with a single keypress (where one could then scale the brush size upward as needed fairly easily, as this would put the brush size very close to the desired range without much work)? It is so tiresome to have to do this tedious brush shrinking operation every time the brush is too big for the current view. In extreme cases, it can take a while to get it into view. This is especially annoying when using a tablet. $\endgroup$
    – R-800
    May 27 '21 at 18:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.