0
$\begingroup$

I am making a range of probs for a production. When it comes to large scenes I used a lot X-Ref or instancing and referencing.

In Blender the (new) features for this is "library overrides".

You can reference object blocks and data blocks but also override them. Though I can not get it to work.

Here is a short explanation of the issue:

Video showcasing the cable tray and issue at hand

enter image description here

Any help and best practice is very much appreciated.

$\endgroup$
2
  • $\begingroup$ You should describe the steps you did as you leave us guessing. Perhaps References.001 is Linked into this file as a Collection? Then you selected the Collection and did an Object -> Relations -> Make Library Override... ? What is the Disable in Viewport set to in the original file that you linked, or in this instance? Then did an Object -> Relations -> Make Local -> ____ ? (Gracias to Duarte, for removing the (obvious) "Need Help" from the Subject and adding library-overrides to the Tags $\endgroup$
    – james_t
    May 26 at 13:52
  • $\begingroup$ Hey James, perhabs I should have made the video link more obvious. It illustrates exactly that as it is a much better format to see what may be the issue. I saved the file. Opened a new file, linked the scene via import-> link->scene. Then I tried to do exactly what is shown in the blender manual and wento to object -> relations -> make library override. I also tried the same process with linking not the scene but the objects, or the collections or just the mesh mesh data. But none seemed to work. Lastly I tried to just make everything local. But sadly it did not work. Thanks for the help. $\endgroup$
    – Avion32
    May 26 at 23:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.