1
$\begingroup$

I'm new to Blender and the tutorial I'm following uses Archimesh to create basic glass doors. Using both the default Archimesh shading settings and my own custom settings (see screenshot below), the panes pixelate the HDRI background (I've hidden one of the panes so that the difference is clear).

I haven't found anyone online with this same issue – would anyone know why this is happening? Thanks in advance! I've had a million dumb questions but this is the only one I haven't been able to find a solution for.

Screenshot of blender window

$\endgroup$
1
  • $\begingroup$ Maybe a set the IOR to 1.0 $\endgroup$
    – Sam Hanks
    May 25, 2021 at 21:59

1 Answer 1

2
$\begingroup$

Turn off half res trace under SSR in Eevee:

enter image description here

$\endgroup$
2
  • $\begingroup$ Just did and it didn't seem to do anything. I'm on a new Macbook with an M1 chip – think that could have anything to do w/ it? Edit: imgur.com/a/GbO5hcw $\endgroup$ May 25, 2021 at 22:14
  • $\begingroup$ Then you are magnifying an already low res HDRI with the default IOR. Try lowering ior or using a better hdri. $\endgroup$
    – Mobin
    May 25, 2021 at 22:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.