0
$\begingroup$

In Blender 2.92 while using eevee render engine I still can't see the bloom effect, even when it is turned on. Is there any change in settings should I do, or it's a bug in that?

$\endgroup$
1
  • 1
    $\begingroup$ It should work like before. Make sure you're using a bright material and that you're in mat preview or rendered mode $\endgroup$
    – Gorgious
    May 25, 2021 at 18:19

1 Answer 1

0
$\begingroup$

Activate bloom effect Go to the material section and click over the surface option and select Emission. Than you can change the strength on it. Go to render mode and you can see your bloom effect.

$\endgroup$
1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .