0
$\begingroup$

I tried to following several different tutorials, which show how to simulate water drop. So I made simple scene:

  • domain
  • water pool
  • drop

Nothing fancy, just basic tests. 250 frames length.

When I was playing it on the viewport I noticed that the drop goes to water, and causing the waves and everything goes quite expected way. But then, after 100's frame, the animate goes to "slow motion mode". When the bake was completed and I was able to run it, that looks like waves started to move very slowly after 100s frame.

I found some old discussion about that, but looks like Blender has got new design and those were not valid anymore.

What parameter on fluid could cause this?

Blender 2.92

The blender file could be found from here: WaterDropTest.blend

$\endgroup$
3
  • 1
    $\begingroup$ please provide blend file $\endgroup$ – Chris May 25 at 0:45
  • $\begingroup$ Hi @Chris, I added the link to share. $\endgroup$ – Pepi May 25 at 5:54
  • $\begingroup$ i downloaded the file and had no problems. But i changed a few things. Just for testing and that it works faster, i decreased resolution to 50. I also changed to Modular, resumable. Then i hit bake data - bake mesh - and it worked. Did you also hit bake mesh after bake data? please try with modular/resumable and tell me, whether this works better. $\endgroup$ – Chris May 25 at 7:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.