1
$\begingroup$

I'm unable to find the show gizmo move keybind. So what I specifically want is to see the XYZ-arrows when I press G to move, just like they show up when I press Move on the toolbar to the left.

Apparently it was shift+space+g in Blender 2.8. When I try it, shift+space starts some animation frame instead.

I searched in the keymaps but theres nothing relevant on "gizmo", so that leaves me overwhelmed.

I found this thread but its not the answer Gizmo missing in version 2.90.1

$\endgroup$
14
  • $\begingroup$ Space (pressed on it's own) starts the animation playing. With shift depressed, press space to bring up the tools menu. then pressing G will invoke the move gizmo . $\endgroup$
    – batFINGER
    May 24 at 13:16
  • $\begingroup$ Not for me. My Space is set to search. Shift+space starts animation playing. $\endgroup$ May 24 at 13:25
  • $\begingroup$ what shortcut do you see if you hover over tool as suggested in answer below? $\endgroup$
    – batFINGER
    May 24 at 13:26
  • $\begingroup$ None, no shortcuts in any tooltip. $\endgroup$ May 24 at 13:28
  • $\begingroup$ Even if I changed space from Search to Tools, I still play with Shift+Space. If I at the same time remove the keybind for Play Animation (which says Shift+Space) it's still not solved. $\endgroup$ May 24 at 13:38
1
$\begingroup$

If it's missing add a new keymap.

By default ShiftSpace brings up the toolbar menu. Can search for it's keymap via Prefs > Keymaps > Search > Name "Toolbar"

enter image description here

As you can see, for me it is there, but for you it isn't, in which case will add a new one.

At the bottom of the window context, click on the add new button.

enter image description here

Fill in the properties as above (Bit silly as for me as above is literally as above...)

Should now be able to press ShiftSpace and bring up the toolbar menu,

enter image description here

and if so save preferences.

$\endgroup$
2
  • 1
    $\begingroup$ Ah now we talking! Now as I added my own keybind for "wm.toolbar" then also "toolbar" can be searched for. So this means the toolbar does not have a keybind with the Right click configure. I had to remove the Play Animate which is no problem. Im very content with this. The key was the wm.toolbar, that part I would not figure out even if I knew how to change an existing keybind. Excellent. Vielen dank, grazie, kiitos and thank you. Its too bad I cannot give you my upvote. $\endgroup$ May 24 at 14:28
  • $\begingroup$ You could mark this answer as accepted, that helps a lot $\endgroup$
    – Emir
    May 24 at 14:52
1
$\begingroup$

If you only want to turn on and off the move tool, by default is by Holding down Shift + Spacebar , G.

If you don't see anything, hover your mouse over the move tool and you will see the shortcut appear

enter image description here

$\endgroup$
4
  • $\begingroup$ I thought about that too but none of my tooltips show the shortcut like yours does. Is it because I use Right for select? Does that change so many things in the keybinds? If I could find this gizmo in the Keymap, I could see it. But I dont know how to find it as mentioned $\endgroup$ May 24 at 13:26
  • $\begingroup$ I changed Right to Left but that didnt change the supposed outcome of the keybind. $\endgroup$ May 24 at 13:32
  • $\begingroup$ try with factory reset... File > Defaults > Load Factory settings and also inside the preference settings... Edit > Preferences > click the three lines in the bottom left corner > Load Factory Preferences $\endgroup$
    – Emir
    May 24 at 13:56
  • $\begingroup$ Okay this helps but only for Left click setting. As soon as I go back to Right click, things change. So while it answers, im not satisfied but I dont blame you instead Blender. $\endgroup$ May 24 at 14:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.