Command prompt output

enter image description here

When I run blender from the command prompt, the window comes up, closes, and this is the output:


Address: 0x000000006CA42D7B

Module: atio6axx.dll

Thread: 000023bc

Blender immediately closes as soon as it is opened, even though my computer meets the minimum requirements. I currently have to run the 32 bit version (even though my OS is 64 bit), which means I am stuck on 2.8 and a lot of the tutorials I try to follow don't work. I don't have enough money to upgrade my PC.

The second picture is what happens when it just boots regularly. Again, it immediately closes.

GPU: AMD FirePro M2000 (I can provide further details if necessary, I just really want to be able to run Blender 2.9)

  • $\begingroup$ Does this answer your question? How do I fix Exception Access Violation error on startup? $\endgroup$
    – CoolCoder
    May 24, 2021 at 2:50
  • $\begingroup$ No it doesn't. I've already tried updating drivers and removing other blender installations. $\endgroup$ May 24, 2021 at 3:22
  • 4
    $\begingroup$ 2.80 is the latest to support 32 bit, From 2.81 and up is 64 bits only $\endgroup$
    – Emir
    May 24, 2021 at 4:23
  • 1
    $\begingroup$ What is GPU exactly, model number, release year? Note that the fact GPU has OpenGL 3.3 version does not mean anything at all, it can also be not supported. Provide more information or better refer to wiki page from blender.org downloads section for supported cards' names $\endgroup$
    – Mr Zak
    May 24, 2021 at 18:10
  • $\begingroup$ I can't tell how it turns out that you try to run 2.92 but mention that you need to use 32-bit version and are stuck on 2.8, since you know that 2.81+ versions don't support 32-bit. Anyway as per en.wikipedia.org/wiki/List_of_AMD_graphics_processing_units M2000 is Terascale 2 architecture and is deprecated as of 2.91. I'd say it's not supported even for 2.82 but who knows, you might try that. If you want to use latest versions you have to find newer hardware - that's the only way $\endgroup$
    – Mr Zak
    May 25, 2021 at 10:30

1 Answer 1


atio6axx.dll is AMD graphics card related. It's been addressed before. Are you certain that your graphics card is both up to date with its drivers, and actively still supported for 2.80?


Not the answer you're looking for? Browse other questions tagged .