0
$\begingroup$

I have a MSI i9 PC (32 GB of ram) and a RTX 2080. The computer crashes on any Cycles render but for our purposes here, I'm using the Blend file attached to this ticket.

Here's what I've done to diagnose so far:

  1. Used 2.92 and 2.93 (beta)
  2. GPU and or CPU rendering.
  3. Optix or Cuda
  4. Memtest tests pass
  5. CPU and GPU stress tests pass (running for 30+ min)

The crash happens every time within the first minute of the render. One time Blender crashed (didn't freeze the computer). Here's the crash file.

Here's what the screen looks like EVERY time it crashes.

enter image description here

Any ideas on how to diagnose this issue?

$\endgroup$
3
  • $\begingroup$ This isn't really a question for this forum, but at a guess, you either have configured blender wrong or you need to update your graphic card drivers. Check preferences and see what it thinks about your graphics card under system. $\endgroup$ May 24, 2021 at 14:14
  • $\begingroup$ Where is the best place to post problems like this? $\endgroup$ May 24, 2021 at 17:02
  • $\begingroup$ I have two win 10 on the same Desktop pc. cycles jump right out from the one windows thats has no lagging or any problems in preformance, but in the other same version of windows it lags hard, but it does not jump out. Same file loaded in genral blender in (two difrent windows / 2x m2 disk) so its a driver oroblem i think from nvidia all ray tracing right now in 2022. or it is some software or somthing. cuz these same windows on seperate HD disc operate complete difrent. $\endgroup$
    – Bjørn FN
    Jan 18, 2022 at 22:03

3 Answers 3

1
$\begingroup$

This is most definitely a hardware issue; but don't despair, the fact that it isn't with Blender doesn't mean it can't be fixed. I rendered it on 3.0a on my own machine (desktop, Linux Mint, FX-8300 processor with a GTX 1660 GPU) and it rendered fine.

Your image -- sorry about the scaling and compression!

That looks like a laptop screen, and if I'm right, the first thing I would suggest doing is checking its operating temperature. If you've got an RTX 2080 in there it can't be more than a few years old; but you would be amazed at what I've seen a little stray cat hair do. Cooling mats exist for this very reason, though to be fair, it's also why I stay the heck away from rendering on a laptop when I'm anything short of desperate. But, you use what you've got.

I'm also noticing that your i9-9900K, which is rated for around 3.60 GHz, is reportedly jumping to 4.55 GHz, which causes a massive heat output increase. (Massive.) Do you have your machine overclocked in its UEFI settings? Because for 3D modeling, overclocking is definitely not your friend, and you should consider switching it all off and waiting on it. There's a very good reason that those aren't the factory settings. This would also explain the wait time of a full minute before your entire machine goes down.

If neither of these is working, then the traditional debugging method is to simplify until it stops happening, and then isolate the probable cause. For "any cycles render", does that mean even for the default cube with no material added? At any resolution? Have you checked the Blender error log, traditionally (on Windows) at C:\Users[your username]\AppData\Local\Temp\ ? That may contain useful information for you. (They always end in ".crash.txt", though I haven't rendered on that OS in a long time.)

I would suggest turning off any overclocking settings if you've switched them on, and grabbing a cheap cooling mat. If it doesn't do the job, most stores will accept them for returns. Nine out of ten it's your temperature getting out of control. Grabbing some electronics-safe compressed air, and maybe some cotton swabs and rubbing alcohol, and cleaning out the vents won't hurt you either. At minimum you should keep it elevated enough for proper heat exchange. (In a pinch after a hurricane, I once managed that with a cooking grill... long story.)

Hopefully that will help you get to the bottom of this. Good luck! And props on the H✭R poster, you make me feel less old.

$\endgroup$
5
  • $\begingroup$ Thanks for the detailed response! A few things: 1. This is actually a desktop system, not a laptop. (Yes, I do agree the LCD screen looks very laptop-ish). 2. Just to make sure I reset all the BIOS settings, the render still crashes within a few seconds of starting the actual path tracing. 3. Any cycles render meaning ANY blend file I try and turn on Cycles for rendering. $\endgroup$ May 24, 2021 at 11:18
  • $\begingroup$ Well, we've ruled out your CPU and GPU by your stress testing, which is a good thing. We also know there's nothing wrong with your specific files because it renders fine on my own machine. Have you checked the crash log? You can usually find it at C:\Users[your username]\AppData\Local\Temp\ on Windows. If it's your whole OS going down you might have to dig to find something relevant, but that should give you some more information. $\endgroup$ May 24, 2021 at 11:30
  • $\begingroup$ I added the crash file to the main post. FWIW $\endgroup$ May 24, 2021 at 15:38
  • $\begingroup$ Disabling "Turbo Boot" on the processor 'fixed' the problem. $\endgroup$ May 25, 2021 at 3:04
  • $\begingroup$ Excellent! Everybody always forgets to check weird BIOS settings. I'm glad it's working for you. $\endgroup$ May 25, 2021 at 20:02
0
$\begingroup$

I had the same problem and turning off intel boost fixed it. If anyone is also having a similar problem follow the point 2.4 from how-to-disable-intel-turbo-boost-technology-on-a-notebook

$\endgroup$
0
$\begingroup$

Motion blur and text addons will cause renders to crash too

$\endgroup$
1
  • $\begingroup$ I wouldn't consider that an answer. That would probably be more of a comment. $\endgroup$ May 7 at 21:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .