0
$\begingroup$

I added Shade Smooth and tried to use more edges (loop cuts), but unfortunately the issue haven't gone yet.

P.S I merged all near vertices.

Is it possible to some how fix the problem?

Issue

$\endgroup$
3
  • 1
    $\begingroup$ I think the best solution is to do a little bit of retopology. Try to divide nGons so they have less sides (the closer to four sides the better). You may need to add more loops in order to do that. Also check if auto smooth is on in the object data properties > normals $\endgroup$ – Alexandre Marcati May 21 at 19:06
  • $\begingroup$ i you want a specific step by step explanation for your problem, you should upload your blend file. because we cannot see your topology.... $\endgroup$ – Chris May 22 at 3:43
  • $\begingroup$ Here it is - blend file. I also tried to connect some vertices as @AlexandreMarcati said, but it didn't help much. $\endgroup$ – Hacker man May 22 at 11:10
1
$\begingroup$

You can add Weighted Normal modifier and if you didn't enable Auto Smooth, add Edge Split modifier or enable it and change the value until you have a good result. You can also remesh and sculpt it.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.