0
$\begingroup$

For some reason, my fire simulation is really low resolution even if i set it to a crazy number of divisions. why is this happening? enter image description here

here it is with 5000 resolution divisions enter image description here

here it is rendered out

$\endgroup$
10
  • $\begingroup$ It would be ill-advised to display the full resolution in the interactive viewport. How does it look rendered out? $\endgroup$ – Will Chen May 20 at 21:16
  • 1
    $\begingroup$ Oh ... What kind of setup has to be used to sim res 5000? ;) There matters what is the longest edge of your domain to say if it is or is not enough. $\endgroup$ – vklidu May 20 at 21:56
  • $\begingroup$ my setup for baking 5000 res is my mac air. that shouldn't be possible but somehow it is working? $\endgroup$ – supercriticalpotatohead May 20 at 22:53
  • $\begingroup$ also, i just rendered it out, it looks the same, quite blocky. $\endgroup$ – supercriticalpotatohead May 20 at 23:06
  • 1
    $\begingroup$ Hi, thanks for the post. This question is getting close votes because it lacks details or clarity. You've made some comments where you give more information, we prefer that you edit your question to include these details (and more). Once you've made your edit, your question will be automatically queued for review to be reopened. $\endgroup$ – Allen Simpson May 21 at 5:36
1
$\begingroup$

I have found the solution, i looked at the size of the domain like you told me to and it was actually huge, so i scaled it down and now it works fine.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.