1
$\begingroup$

I'm trying to use Blender through Steam Remote Play.

I have tried other solutions including Teamviewer and Parsec, but Steam Remote Play gets the best performance for me.

The issue I am having is that when Blender captures the mouse for a special mouse mode (such as operating a slider or using the rotate function), the mouse cursor remains locked to the center of the screen when the operation is complete.

I disabled Continuous Drag, and that helped but didn't completely solve it. Sliders and the Move function are fine, but the Rotate and Edge Crease still leave me stuck.

Is there a setting that prevents Blender from changing the mouse mode? Is there something else I can try?

I'd really like to resolve this so I can use Steam Remote Play because it's MUCH more performant than any other solution I have tried.

$\endgroup$
1
  • 1
    $\begingroup$ I have no clue what could be causing that problem, but I can recommend chrome remote desktop if you are looking for an alternative. I have had very few issues with it. $\endgroup$
    – HISEROD
    May 20 '21 at 2:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.