While sculpting, I tend to flip out of sculpt mode to change materials, or do something with the camera, etc. And when I go back to my model to continue sculpting, the Dyntopo mode has been checked off. Turning it back on and continuing tends to make the sculpt look jagged, because I'm now adding polygons that don't appear smoothed (even though "smooth shading" is enabled under the enable Dyntopo area).

Is it possible for Dyntopo to remain "ON" for the length of the session, so switching back and forth from and to sculpt mode can retain the level of detail that I started using?



You must log in to answer this question.

Browse other questions tagged .