0
$\begingroup$

enter image description here

Hello guys I need a little help, the Denoiser below Adaptive Sampling suddenly disappeared. How can I enable it back?

$\endgroup$
2
$\begingroup$

It's now placed in the View Layer Properties, see screenshot. But actually I would use the Denoise node in the Compositor, because the Denoising option slows down the render and the result is inferior to the Denoise node from my experience.

denoising

Just plug it inbetween your render and the composite output, the result is usually far better than the Denoising even if you don't use any additional Denoising Data in the Normal and Albedo inputs.

denoise node

$\endgroup$
7
  • $\begingroup$ Hello Gordon, thank you I found the Denoise in the View Layer but it used to be in the Render Properties, and it has NLM and OpenImageDenoiser. $\endgroup$ – sanaaa May 16 at 9:12
  • 1
    $\begingroup$ I know it used to be in the Render Properties, I just told you where it is now. Sometimes when new versions of Blender come out things change, that's how it goes. $\endgroup$ – Gordon Brinkmann May 16 at 10:33
  • $\begingroup$ @sanaaa : please check Gordon's answer as right - because it is right. Thank you. $\endgroup$ – Chris May 16 at 13:33
  • $\begingroup$ Yes it is right sorry $\endgroup$ – sanaaa May 17 at 13:40
  • 1
    $\begingroup$ @Chris At least you've tried it ;) $\endgroup$ – Gordon Brinkmann May 17 at 14:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.