I'm trying to make a few modular assets. To support my quest, I'm using grid snapping. However I have noticed that when moving faces or vertices, it doesn't snap them to the grid, it just moves them 1 grid space (based on the grid space I have set 0.5 in this case).

Here is an example:

I want to move this face onto a grid. enter image description here

When I move it this happens. It just passed the grid. enter image description here

How do I turn on absolute grid snapping?


Check the Absolute Grid Snap box in the snapping popover to enable absolute grid snapping:

  • $\begingroup$ Ahh perfect and it was right there.. That helps allot $\endgroup$ – CromeX May 15 at 23:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.